Autopilot question

Discussion in 'S2' started by Avi, Apr 23, 2019. Add this thread to a FAQ

  1. jssailem

    jssailem

    Joined Oct 22, 2014
    9,006 posts, 3,921 likes
    CAL 35 Cruiser
    US Salem, Moored Port Everett WA
    Here is a follow up to my EV100 use.
    I had noticed a bit of rattling over the past 6 months from the plastic wheel unit. I could grab it lightly and it wails stop. Just could not identify any thing specific loose. Then on my last outing I had the engage lever pop open and the unit started to go off on its own.
    Looked closely at the engage lever and found a torn screw. I gave it a 1/4 turn and this cut out the rattle stiffened the lever. Went 7 hours on the cruise and the AP worked like a timex watch. No hiccups no rattle.
    Yeah.
     


    DayDreamer41, kloudie1 and uncledom like this.
  2. RoyS

    RoyS

    Joined Jun 3, 2012
    477 posts, 188 likes
    Hunter 33
    US Bay Pointe, Quincy
    The rattle could be the belt is too tight. I have an older ST4000 and had the same problem until I totally slacked off the tensioning device. The original instruction manual is not clear on this adjustment as it delves into motor current draw or something. It actually is a very easy fix and that might be what you were adjusting. Great system in my opinion. Nothing else that old on my boat still works.
     


    jssailem likes this.


Sail Trim Chart and Guide
When it comes to sailing, as basic as salt and pepper and just as indispensable!
Merriman pedestal control head
Finally, an aluminum replacement for this YS Merriman part.
Ready-made sheets and halyards
Now faster than ever, our calculator tells you what sizes you need.
Gray ports and parts
The most popular port on boats built from the 70s into the 90s.