• Mobile App For Android Now Online!

    Download it here. The app is searchable in the Google Play Store under Sailboat Owners.

    Sorry iPhone/iPad users, we are still waiting on Apple. :(

    Click the X in the upper right corner to make this go away

Raymarine EV-1 Sensor Location

Apr 5, 2019
39
Catalina 310 323 Avanti Brooklyn, NY
Previous owner replaced the original autopilot with the new Raymarine Ev- 100. BOE Marine in Maryland did the install and they mounted the EV-1 (heading) sensor just inboard of the Waste Tank discharge valve on the aft side of the bulkhead. It is within 1' of the engine/transmission. Specs call for 3' separation from large ferrous metal objects etc. They said they ran a EMI test with their app and it was "OK" but I doubt they did it with the engine running.
Anyway, the unit calibrates with excessive residual deviation (14°-17°), max recommended is < 10°.
Has anyone installed one of these in their 310?

Also noticed they mounted the ACU-100 (Actuator Control Unit) in the NavPod that is just above the ships compass. That unit is supposed to be 3' from the compass...
 
Oct 22, 2014
11,138
CAL 35 Cruiser Portland OR, moored EVERETT WA
@sjsflyer It appears you know the errors of the original install. The install is not serving your needs.
Not sure what to say, beyond break out a screw driver and move the units to a better location.

I found the EV100 system to be relatively forgiving.
 
Nov 18, 2010
2,286
Catalina 310 Hingham, MA
There is an app that test for interference. I used it to install my autopilot. It's called iNstall from Gemeco. It works. But I think you need to move you system around to get better performance.

Good luck
 
Jun 2, 2018
14
Catalina 310 Port Orchard
I installed my ACU behind the circuit panel. Not the best place, but that was where the S-1 controller was mounted. Installed the EV-1 as close to the center underneath the Vee Berth, bolted to the forward bulkhead. The fluxgate compass for my S-1 was mounted in the bilge, but I decided that was a bad place for many reasons (one of which was fishing the cables would have been a PIA).

My reasoning for underneath the Vee-Berth: wanted it close to the waterline, near the center of the boat, and as far from the engine as possible.
 
Feb 2, 2013
28
Catalina 310 282 Bluewater Bay
I installed my ACU on rear cockpit wall inside rear port quarter lazerett. EV-1 sensor was installed in same lazerett at rear top next to manual bildge pump. Both work great and stay dry, no extra heat or metal to influence sensor.
 
  • Like
Likes: jssailem
Jun 21, 2004
1,292
Beneteau 343 Slidell, LA
When attaching power cable to ACU, did you run a ground wire also, or is it optional? If you did run a ground wire, where did you ground?
 
Feb 2, 2013
28
Catalina 310 282 Bluewater Bay
Yes, run ground wire. All ground wires run to the common ground bus which ties together AC and DC grounds. IE
the AC safety ground bus (green wires) are/should be connected to the DC common ground to
comply with ABYC Standard E-11.