Not Happy with this Forum

Dec 19, 2006
5,731
Hunter 36 Punta Gorda
Is it me but I am not understanding what is happening here on this forum and maybe I am doing some thing
wrong but this forum post are just always almost the same with little new post.
Help me find where the real HuntersOwners forum went to.
Nick
 
Dec 25, 2000
5,045
Hunter Passage 42 Shelter Bay, WA
Hi Nick, I'm confused by your post. Lots of new posts and loads of replies with very useful stuff. What am I missing? What exactly do you mean by little new post?
 
Dec 19, 2006
5,731
Hunter 36 Punta Gorda
I am not always going on recent Hunterowners forum don’t understand why I am having this problem.
I think it some thing I am doing wrong.
Nick
 
Dec 19, 2006
5,731
Hunter 36 Punta Gorda
Yes the big boat forum.
Sending PM
But I have done deeper searching on this IPad which I am not that good with and was much
better with my old windows laptop.
But I now know how to find the new post and sorry about my complaining and I am not good with
all things changing and there was a time I would not change from XP to newer windows.
I am old school and have hard time with things changing same with my IPhone and IPad keep up dating and rather not.
Thanks Phil I am OK now and some searching got me on the right track.
Nick
 
Jul 7, 2004
8,004
Hunter 30T Cheney, KS
Something like that happened to me a while back. I think it was maybe a cookies problem. I cleared everything and it started working.
 
Feb 20, 2011
7,783
Island Packet 35 Tucson, AZ/San Carlos, MX
But I now know how to find the new post
Let me guess. You'd bookmarked the "New Posts" page and the bookmark always took you to the same 'ol posts you had originally bookmarked?
'Cause that's what happened to me on my iPad.
 
Feb 17, 2006
5,102
Lancer 27PS MCB Camp Pendleton KF6BL
When I first started on the new forum, I wanted to observe all posts. Guess you know the reason why. Anyway, I clicked on the link that would do this for me. However, the link contained numbers and that threw me off, way off. It, like JSG said, showed me the same posts with some new one scattered about. After looking at the URL, I figured that the numbers were changing but not the way I was expecting. So I got rid of the numbers in my bookmark and now I see everything.

An example...

This is the link I bookmarked - xxx://forums.sailboatowners.com/whats-new/posts/157873/ - Note the "157873", it is dynamic and messed me up.

This is the link I now bookmark - xxx://forums.sailboatowners.com/whats-new/posts/ - Note no number and now I get a fresh page with the most current posts.

I am just posting this so others will see what possibly is their issue, not saying the OP had this problem.
 
  • Helpful
Likes: justsomeguy