What am I doing wrong

Jan 4, 2013
252
Catalina 270 Rochester, NY
I can't get to SBO on my laptop. Every time I try I get an End Of File error message. I've tried 3 different browsers. My Android phone works great. The laptop always worked until a week ago.
 

Phil Herring

Dethroned Admin
Mar 25, 1997
4,845
Hunter 450 Bainbridge Island
Which part of the site is having this problem? The home page, the forums, or the store? And which OS are you using?

Thanks!
 

Phil Herring

Dethroned Admin
Mar 25, 1997
4,845
Hunter 450 Bainbridge Island
Because I'm not having the problem from here and we haven't had any other reports of it, I have to assume for now that the problem is local to your device. First thing I'd try is deleting your browser cache. It does seem unlikely that you'd have a corrupted cache across three browsers, but worth a try. Can you send me a screen capture of the error message via PM?
 
Dec 2, 2003
622
Hunter 260 winnipeg, Manitoba
Could be an issue local to the specific laptop. Since it affects multiple browsers I’d look at the network reset and maybe changing the dns entries as well as turning off browser extensions. Could be a Trojan type extension has been introduced to all browsers - a scan with something like Malware Bytes might identify the issue if that’s the case.

A fairly good link to how to correct some of the potential issues is located here:

 

Phil Herring

Dethroned Admin
Mar 25, 1997
4,845
Hunter 450 Bainbridge Island
Thanks @twalker H260! Great input. This situation turned out to be a VPN running through a data center offshore that we had blocked at the firewall, but I was not aware of this information behind the error. Much appreciated.