• Mobile App For Android Now Online!

    Download it here. The app is searchable in the Google Play Store under Sailboat Owners.

    Sorry iPhone/iPad users, we are still waiting on Apple. :(

    Click the X in the upper right corner to make this go away

Selden 300 fuller only gets 3/4 of a turn

Dec 1, 2020
26
Hunter 44 DS Deale, MD
Hi folks,

I found another post in the Hunter Sailing Assoc #1 forum that exactly describes my problem, and even has a video demonstration.

A few others chimed in on that thread reporting the same problem. But, no solutions. I added myself to that thread, but that is a pretty low traffic group.

I have a new to me boat with no maintenance records. Since my sails are down, I decided to lube the furler. It was working normally when I started (sigh). Read the manual and watched a Youtube video. Looked easy enough. Everything seemed to go as planned, but when I tried to rotate it even before reassembling the drum and shield, it would not turn properly.

I hope I'm just making some simple newbie mistake at this point.

Any suggestions?

Thanks!
 
Sep 25, 2008
1,096
CS 30 Toronto
First of all you need to understand the theory of the furling mechanism:

(1) When the sail is out, most the line is wound in to the drum
(2) When the sail is wrap around the foil, most of the line is pulled out.

The is a seesaw operation.

First of all, hand wound the sail onto the furling shaft. May not be nice but good enough.
There should be about 2-4 turns of line left inside the drum. If not you might have to thread a few turns in or remove a few turns from the drum.

Now you are good to go. Pull out the sail will wind in the line. Pull in the line will roll the sail around the foil.

Simple device. Good luck.
 
Dec 1, 2020
26
Hunter 44 DS Deale, MD
OK, for anyone else who finds this thread in the future, I got the furler working.

It seems that when I removed the 2 screws on the side of the Adapter on the lower swivel, that allowed the luff extrusion to slide down about 2 extra inches into the swivel while I was lubricating the various bearings. Once I pulled the extrusion back up far enough and reset those 2 screws, everything worked again.

Hope someone finds this helpful.