• On September 1st, Maine Sail suffered a major hemorrhagic stroke. One of the most generous members of our sailing community, he has helped thousands. Now it's our turn. Click here to learn more

GFCI trouble shooting

Tim22

.
Jun 16, 2014
247
Hunter 310 Ottawa
The shore power at our club is a 15a GFCI receptacle. If I turn off my all my onboard AC loads and plug the boat in to the shore power all is well. Once plugged in I can turn individual breakers on and off and run everything on board without any problems.

The problem arises if some loads are on at the time the shore power is plugged in at the pedestal. In this instance the GFCI on the pedestal trips. Is this a problem, and if so, I would be grateful of any suggestions as to how to trouble shoot it.

Thanks
Tim
 
Feb 21, 2013
3,794
Hunter 46 Point Richmond, CA
15 amp is really low. Really easy to trip the shore breaker with loads. So suggest turning off ALL AC and DC switches before leaving the boat. That is what I do. The only circuit that operates when I leave the boat is the 110 volt charget. Once I get back onto the boat I turn on one circuit at a time.
 
Last edited:
  • Like
Likes: captcoho
Sep 25, 2008
6,316
Alden 50 Sarasota, Florida
Your description sounds unrelated to a GFCI but more so simply overloading the 15amp breaker. They don’t last forever and can easily develop high resistance connections due to poor maintenance in the marine environment. What may have been ample load capacity can easily be diminished by many factors over time. Start digging into the pedestal and power connections and cables.
 
  • Like
Likes: captcoho

Tim22

.
Jun 16, 2014
247
Hunter 310 Ottawa
Hi Don
The 15amp breaker does not trip and the load to trip is minimal, 1-2 amps. The GFCI is built into the duplex receptical and power is restored when the reset button is pushed.

Tim
 
Jan 18, 2016
686
Catalina 387 Dana Point
So you're jamming in a standard 15A plug into a 15A receptacle. Ya got 3 prongs: Hot, Neutral, and Ground. Which one contacts first? Which one second? All three at the same time?

Ground is longer, so it's first. Then if you hit the hot, but not the neutral, there may be a tiny bit of current between hot and ground (depending on what's on in the boat, how the boat is wired/bonded, what has capacitors, etc) So now you have current out on the hot, not coming back on the neutral. That's the very definition of a modern major general GFCI trip, and trip it does.

Solution? Turn off the 120v main in the boat. Turn off the breaker on the pedestal. Plug in, pedestal on, main on the boat on. Y'all should do that even if the GCFI isn't popping. If the GCFI doesn't pop after everything is turned on in a stable manner, you can be reasonably certain that you do not have an issue in the boat's wiring. (Well, at least one that's leaking current to ground, anyway)
 

DougM

.
Jul 24, 2005
2,183
Beneteau 323 Manistee, MI
Its possible that the gfci itself is the culprit. That may need to be replaced.They have been known to wear out.
Also, that gfci breaker is too small if you are trying to supply more than a 15 amp draw at the boat, or you really have a true ground fault,
Why are you not plugged in to a normal shore power pedestal on shore with a 30 amp shore power cord that has the 3 pin Hubbell twist connectors at the pedestal and the boat?
 
  • Helpful
Likes: captcoho

Tim22

.
Jun 16, 2014
247
Hunter 310 Ottawa
Hi Doug
Nothing would make me happier than to have a 30A twist lock power supply but that isn’t available at our club. The other part of the problem is that from time to time boats seem to get unplugged for one reason or another. When they get plugged in again the on board loads are still on which is when the GFCI trips. I have asked the club to resolve the problem of boats being unplugged but accomplishing this is proving more difficult than expected.

Tim
 

Tim22

.
Jun 16, 2014
247
Hunter 310 Ottawa
Hi James
Sounds reasonable that the hot might connect before the neutral. I will try the plug in a different socket, and also try a different 3 prong plug at the pedestal end. Maybe this will isolate the problem.
 
Oct 24, 2010
2,399
Hunter 30 Everett, WA
Jeepbluetj is right. What you have is expected. You can mitigate that by not plugging it in straight, but (if the round pin is down, otherwise adjust accordingly), lean the plug left as you insert it. This ensures the ground, then the neutral, then hot connection sequence is maintained. It shouldn't trip then.
 
Oct 26, 2008
5,021
Catalina 320 Barnegat, NJ
The other part of the problem is that from time to time boats seem to get unplugged for one reason or another. When they get plugged in again the on board loads are still on which is when the GFCI trips. I have asked the club to resolve the problem of boats being unplugged but accomplishing this is proving more difficult than expected.
Do you mean that somebody is unplugging boats and then plugging them back in while you are gone? Could it be that somebody unplugs boats before going in the water in the marina? You are in fresh water, right?
 

Tim22

.
Jun 16, 2014
247
Hunter 310 Ottawa
I don’t think they are swimming in the harbour. The last time I saw it happen was another boater who was doing a maintenance project. He unplugged a neighbour’s boat to plug in some power tools. I know - shouldn’t happen but unfortunately it does. Mostly nobody sees it happen
 

Tim22

.
Jun 16, 2014
247
Hunter 310 Ottawa
We in the great white North have to haul our boats every fall and launch in the spring. In fact we only launched six weeks ago so nobody is cleaning their bottom In the harbour!
Tim
 
Sep 8, 2020
45
Merit 22 Honker Bay
This was a common problem when GFCI's were new. Current inrush would cause the GFCI to trip. Later models were improved and the problem became rare.

It's possible your CFCI is a cheap one or it's old. It should be replaced.
 

Tim22

.
Jun 16, 2014
247
Hunter 310 Ottawa
I made up a short 3 foot extension and plugged the boat power cord into the extension. I then turned on some breakers in the boat to ensure there was a load. Finally, I plugged the short extension (with boat power cord) into the GFCI and the GFCI did not trip. This seems to support the long prong theory in post #5 and, as all AC circuits are functioning properly, also seems to confirm that there is not a boat problem.

Tim
 
May 24, 2004
6,799
CC 30 South Florida
We in the great white North have to haul our boats every fall and launch in the spring. In fact we only launched six weeks ago so nobody is cleaning their bottom In the harbour!
Tim
No divers, but possible swimmers? Likely a weak GFCI, offer to have it replaced. Is every pedestal like that?