Recent content by buddybear

  1. buddybear

    Replacing Danfoss 101N0210 with 101N0212

    I am getting the blinking led light again at 3 blinks. I am trying to figure out how to test the supposedly new danfoss module I bought on ebay, maybe it is defective also. It looks like everything points to a bad danfoss module.
  2. buddybear

    Replacing Danfoss 101N0210 with 101N0212

    I did check the voltage while the fridge was running and saw minimum voltage drop 12.6 to 12.4. Now I am not getting the blinking Led. I will have to troubleshoot that. I am not sure if it is even trying to start the compressor. My battery bank is 4 6volt Trojan T105 fully charged.
  3. buddybear

    Replacing Danfoss 101N0210 with 101N0212

    I did replace the control module and still not compressor running. I was getting the 3 blink led with the new module and with the old. Recently the Led has stopped blinking. I will test it per the article you sent me. It is not easy to get to the unit and I have messed with the wires numerous...
  4. buddybear

    Replacing Danfoss 101N0210 with 101N0212

    Thanks will give it a try.
  5. buddybear

    Replacing Danfoss 101N0210 with 101N0212

    I replaced the Danfoss module, still compressor would not come on. I bypassed the thermostat same problem. I am am getting 12.4 volts to the the Danfoss module. The error code I get from the Led is 3 blinks no refrigerant has been added to the system. Any other suggestions on how to proceed...
  6. buddybear

    Replacing Danfoss 101N0210 with 101N0212

    Today I replaced the Danfoss module, still compressor would not come on. I bypassed the thermostat same problem. I am am getting 12.4 volts to the the Danfoss module. The error code I get from the Led is 3 blinks no refrigerant has been added to the system. Any suggestions on how to proceed...
  7. buddybear

    Replacing Danfoss 101N0210 with 101N0212

    I am not dealing with the refrigerant as of yet. My issue is that the compressor will not come on. It could be the thermostat, compressor or the Danfoss module which tells the compressor when to run. It is very simple to replace the Danfoss module that is what I am doing first. If that does not...
  8. buddybear

    Replacing Danfoss 101N0210 with 101N0212

    Having fridge issues and will replace the 101N0210 module, which is discontinued with the 101N0212. I don't think this one has a heat sink. Has anyone had issues with the 101N0212. Thanks, Mark
  9. buddybear

    Engine Power Issue

    When was the last time you replaced the fuel filters?
  10. buddybear

    Catalina 310 with Schaefer 2100 Jib Furler - took apart, but can't get Stop Pin back in

    Wiggle the extrusions as you push up, you can attach a line to the bottom extrusion and have someone using the winch apply some pressure. I did the same thing and found by wiggling the extrusion as I pushed up it went up.
  11. buddybear

    Fuel pump/lift pump failure

    Bought boat 2012 683 hours on engine now have 2486 hours never an issue with the fuel pump. To bleed I just open the bolt on the top of the secondary filter which is attached to the engine and when the engine starts tighten it.
  12. buddybear

    New battery bank size, charging mods... AGM or Carbon Foam

    With the 310 I don't see a way that you could totally vent it external, you would have to have a sealed compartment for the batteries and a vent external. I do not see that this is an issue in my opinion. I am not an expert on battery gassing, but if this was an issue I am sure Catalina would...
  13. buddybear

    Oil Pressure/Temp Alarm

    I believe the buzzer is rated up to 24V, it is not getting 24V.
  14. buddybear

    Aft Compartment Cabin Light

    You can have voltage to a circuit, but if you do not have enough amps to light the bulb the bulb will not light. This is normally caused by corrosion in the wires, I would suggest to check the wires for corrosion. If the wires are embedded in the headliner or in the core of the ceiling there...
  15. buddybear

    Stopping Leaks with the Magic of Butyl Tape

    I had the same problem. First I took off the trim ring so I could really see where it was leaking. It was leaking where the hatch is attached to the deck. I used Boatlife Life-Calk to fix the problem. I did not take off the hatch. I backed out each screw and coated them with Life-Calk and...