Registered users don't see ads


NS5B idle trouble

Discussion in 'Smaller Boats' started by Volkswatson, Feb 16, 2018. Add this thread to a FAQ

  1. Volkswatson

    Volkswatson

    Joined Aug 30, 2016
    32 posts, 0 likes
    Hunter 23
    Okeanos US Tyler
    Hi all, working on my old Nissan NS5B, and was trying to get idle smoothed out, but it’s behaving odd... I turned adjustment all the way in, and backed it out only a fraction (any more than that, and it would roar and not come back down). I’ve attached a video of how it’s reacting. When I hit the gas, it takes forever to come down again.

    Now, this is my first outboard, so bear with my inexperience. Oh, last thing, carb is brand new.
     


  2. Crazy Dave Condon

    Crazy Dave Condon

    Joined Jun 8, 2004
    6,355 posts, 485 likes
    -na -NA
    US Anywhere USA
    What gas are you using
     


  3. kloudie1

    kloudie1

    Joined Nov 6, 2006
    7,760 posts, 489 likes
    Hunter 34
    US Mandeville Louisiana
    Couple of things to look at.. one would be an air leak at carb base or the fuel pump pulse drive.. other would be the spark advance.. too much spark advance will sound like that .. something with the linkage when carb was replaced?
     


    Volkswatson likes this.
  4. Bill Roosa

    Bill Roosa

    Joined Jun 6, 2006
    6,965 posts, 140 likes
    Hunter 40.5
    US Harrington Harbor North, MD
    Check the air filter. If it is dirty then the carb can need cleaning. Specifically the air jets in the intake before the venturi. Disassemble and blow out with air. Run into this all the time with chainsaws
     


  5. Volkswatson

    Volkswatson

    Joined Aug 30, 2016
    32 posts, 0 likes
    Hunter 23
    Okeanos US Tyler
    Well, carb is brand new, and I cleaned filter at the same time...
    I do need to look at the seal. I don't recall if it came with a new one when I installed it...
    How do I check the spark advance on this motor? (sorry, I don't have a service manual)
     


  6. Volkswatson

    Volkswatson

    Joined Aug 30, 2016
    32 posts, 0 likes
    Hunter 23
    Okeanos US Tyler
    I am using the oil/gas mix as noted in the users guide.
     


  7. isaksp00

    isaksp00

    Joined Apr 27, 2010
    892 posts, 48 likes
    Hunter 23
    US Lake Wallenpaupack
    You can also post on the iboats outboard specific forum. I get a lot of good advice on my Honda 8HP there and they have a couple of pro mechanics who often give good advice, and these guys specialize in Nissan, Tohatsu, etc.
     


    Volkswatson likes this.
  8. kloudie1

    kloudie1

    Joined Nov 6, 2006
    7,760 posts, 489 likes
    Hunter 34
    US Mandeville Louisiana
    spark advance... usually there is a mechanical linkage that advances timing when you open the throttle.. I am not familiar with that engine, but many/most two stroke outboards have that.. A quick look at a parts drawing and I see no such linkage for that engine, so the advance is probably electronic, programmed in the ignition module.. Chances are good that that is not the problem since it is making sparks. but do check all of its connections to be sure they are clean and tight.
     


  9. Crazy Dave Condon

    Crazy Dave Condon

    Joined Jun 8, 2004
    6,355 posts, 485 likes
    -na -NA
    US Anywhere USA
    are you using ethanol gas and if so are you putting in an additive to combat the ethanol. Is the gas you are using ethanol or ethanol free? I use to be a tohatsu/Nissan dealer and you have the old two stroke. This is the first thing anyone should be asking.
     


  10. Volkswatson

    Volkswatson

    Joined Aug 30, 2016
    32 posts, 0 likes
    Hunter 23
    Okeanos US Tyler
    I honestly don't remember if it has ethanol in it or not. Will this affect the way it runs, or will it do damage in the long run? Right now, I'm just trying to get it running right. I'll be happy to change the gas before I actually head to water... If I need to fix the gas now, how do I accomplish that?
     


  11. Volkswatson

    Volkswatson

    Joined Aug 30, 2016
    32 posts, 0 likes
    Hunter 23
    Okeanos US Tyler
    Just did some googling, and it looks like the biggest issue is the water buildup and hoses that aren't happy with the ethanol. Most outboards seem fine with e10, just not 15. I also read that many stabilizers are not legit.

    Bleh, once this weather clears up a bit, I am going to remove carb, clean it all out, clean out gas tank, and replace the seal. -- and pray.

    https://www.westmarine.com/WestAdvisor/Busting-Ethanol-Fuel-Myths
    http://www.ybw.com/forums/showthread.php?461159-Ethanol-E10-fuel-in-a-2-stroke-outboard
     


  12. isaksp00

    isaksp00

    Joined Apr 27, 2010
    892 posts, 48 likes
    Hunter 23
    US Lake Wallenpaupack
    If you can access the low speed jet by itself, try that - it may just work if it is the culprit. You may also want to change the fuel hoses on the engine if they are old, possibly also including the ones from the fuel tank to the engine (I assume an external tank). They can evidently shed small particles as they age.
     


  13. Crazy Dave Condon

    Crazy Dave Condon

    Joined Jun 8, 2004
    6,355 posts, 485 likes
    -na -NA
    US Anywhere USA
    Corn syrup clogs up jets in the carb. I would take down the carb and clean out the jets in particular. That generally was the culprit using ethanol gas. Use only ethanol free gas in any small engines to include lawn mowers
     


  14. Volkswatson

    Volkswatson

    Joined Aug 30, 2016
    32 posts, 0 likes
    Hunter 23
    Okeanos US Tyler
    Ok. Apologies necessary. I found the issue:
    gasket.png
    What's wrong with this picture?
    I can't believe I didn't see this.

    So after I fixed this, she purrs like a kitten:


    I noticed the water was only dripping out (and I just changed the impeller), so I cleaned out the pee hole with a wire... Wow what a difference!
     


  15. Volkswatson

    Volkswatson

    Joined Aug 30, 2016
    32 posts, 0 likes
    Hunter 23
    Okeanos US Tyler
    Thank you all very much for your help on this.

    My next and final step on this is to make the tank external. This old metal tank is shot. I need a U shaped turn to make the connection to the carb work.

    IMG_6994.JPG

    If anyone has any ideas or links, let me know. The external kit for the NS5B is pretty pricey for what it is, I'm hoping to find a cheaper solution.
     


  16. kloudie1

    kloudie1

    Joined Nov 6, 2006
    7,760 posts, 489 likes
    Hunter 34
    US Mandeville Louisiana
    Good that it was an easy one !
    Go on line or Bass Pro for external tank and hose primer assembly.. Local hardware for brass fittings/nipple adaptors for making the "U" bend and for new inside cover fuel hose.... Extend hose out of cowl through old hose connection port a few inches; add quick disconnects.. ya done.. New low permeation tanks are a lot more expensive than they used to be so you'll have around $100 invested in the external tank conversion before you are done..
     


    Last edited: Feb 28, 2018
  17. Volkswatson

    Volkswatson

    Joined Aug 30, 2016
    32 posts, 0 likes
    Hunter 23
    Okeanos US Tyler
    Yeah I noticed those tanks aren't cheap. I also found this:
    https://www.hopgoblin.com/1-4-inch-stainless-steel-u-bend-p/kg87634.htm
    for the bend. I think I'll grab this, as it will cost 4x that amount to rig that at the depot. As much as I'd love quick connects between it all, I think I may run the hose straight from the motor to the tank, and put quick connect there at the tank. Thoughts on this?
     


  18. isaksp00

    isaksp00

    Joined Apr 27, 2010
    892 posts, 48 likes
    Hunter 23
    US Lake Wallenpaupack
    It is interesting that a blocked telltale caused idle problems. I thought they just let water trickle past the cooling circuit and that if blocked the cooling system still worked as intended and did not cause any back pressure.
     


  19. Volkswatson

    Volkswatson

    Joined Aug 30, 2016
    32 posts, 0 likes
    Hunter 23
    Okeanos US Tyler
    LOL, not the blocked pee port, but the dropped carb gasket... Take another look: IMG_6987.JPG
     


  20. isaksp00

    isaksp00

    Joined Apr 27, 2010
    892 posts, 48 likes
    Hunter 23
    US Lake Wallenpaupack
    Aha. Did not notice that. I never found Waldo either.
     


    jon hansen likes this.